ATIS

Members helping members with Flight Sim issues

Moderator: VATNZ Board Member

Post Reply
Message
Author
Craig Spence
Posts: 8
Joined: Tue May 12, 2009 4:48 pm
VATSIM ID: 1077580

ATIS

#1 Post by Craig Spence » Wed Sep 16, 2009 9:24 am

When tuning into ATIS I get the FSX atis coming through as well. How can I rectify this problem?

Cheers
Craig Spence

Wesley St George
Posts: 1095
Joined: Thu Jan 10, 2008 10:01 pm
VATSIM ID: 1039348
Location: New Plymouth

Re: ATIS

#2 Post by Wesley St George » Wed Sep 16, 2009 9:33 am

Hey Craig,

I've had similar problems which can be fixed by doing the following -

Go to:

Options | Settings | Sounds | Voice - move the slider to the left.
Options | Settings | General | ATC - untick.

If you tune to a frequency that is also used for ATIS you may get their text scrolling across the FS Screen. This can be turned off using FSUIPC.
h3h3

Post Reply