PMDG 747

Members helping members with Flight Sim issues

Moderator: VATNZ Board Member

Post Reply
Message
Author
Leon Gibbs
VATNZ Training Staff Member
Posts: 1074
Joined: Tue Dec 05, 2006 9:50 pm
VATSIM ID: 932432
Location: Christchurch, New Zealand
Contact:

PMDG 747

#1 Post by Leon Gibbs » Fri Oct 30, 2009 2:59 pm

Hi,

I've just recently reinstalled the PMDG 747 once I downloaded it from Precision Manuals website (yes legit). I put the the service pack on it, updated the AIRAC, installed Air NZ livery and went to load it up and it makes FS9 Crash to Desktop.

Specs:
Windows Vista Business SP2
Intel Core2Quad Q8200 2.3 GHz
4 gig RAM
GeForce GTX275 (878 meg)

Never had any problems with addon aircraft but I suspect there could be something Vista related holding up the installation?
Ideas?
Leon Gibbs
NZ ATPL(A) - leon@vatnz.net

Steve Hall
VATNZ Training Staff Member
Posts: 715
Joined: Mon Feb 05, 2007 12:09 pm
VATSIM ID: 0
Location: Auckland

Re: PMDG 747

#2 Post by Steve Hall » Fri Oct 30, 2009 8:57 pm

Hate it when that happens.
Do you have UAC activated and did you install it as Administrator? Have you got 32 or 64 bit Vista? Did you remove all the old PMDG files?
Any other PMDG products installed? They have to be installed in a set order......and the hell if I can remember which...it's on their site though.
Or then again it could be that cheap video card....I'll give you $50 for it.
Cheers
Steve


Image
Image

Leon Gibbs
VATNZ Training Staff Member
Posts: 1074
Joined: Tue Dec 05, 2006 9:50 pm
VATSIM ID: 932432
Location: Christchurch, New Zealand
Contact:

Re: PMDG 747

#3 Post by Leon Gibbs » Fri Oct 30, 2009 9:33 pm

Cheap video card....yeah right :D

I have got it working now - bit of playing around. UAC causes soo many issues - pain in the neck. I hear Windows7 calling. Also I've had some issues with 64bit Vista with some addons but its good to see a lot more support for things these days. Thanks for your help Steve.
Leon Gibbs
NZ ATPL(A) - leon@vatnz.net

Steve Hall
VATNZ Training Staff Member
Posts: 715
Joined: Mon Feb 05, 2007 12:09 pm
VATSIM ID: 0
Location: Auckland

Re: PMDG 747

#4 Post by Steve Hall » Sat Oct 31, 2009 10:11 am

Yeah I haven't had too many issues with 64 bit Vista. Just make sure when installing programs that they go into the correct folder like Program files (x86) for non 64 bit applications.
Unlike young cash surplus single status flying instructors I cant afford add ons so it is never really a problem :)
Glad you got it sorted anyway Leon. Still on of the best add ons around.
Cheers
Steve


Image
Image

Post Reply