ANZ 747-400 Installation

Members helping members with Flight Sim issues

Moderator: VATNZ Board Member

Post Reply
Message
Author
Alex Burrow
VATNZ Board Member
Posts: 297
Joined: Tue Jul 05, 2011 8:02 pm
VATSIM ID: 1141056
Location: Auckland

ANZ 747-400 Installation

#1 Post by Alex Burrow » Wed Aug 10, 2011 6:13 pm

G'day,
Having some trouble trying to install a repaint of the 747.
The original aircraft was an Air China 744, I deleted that then chucked in the ANZ texture and put in this cfg:

[fltsim.0]
title=Boeing 747-400 ANZ
sim=Boeing747-400
model=
panel=
sound=
texture=1
kb_checklists=Boeing747-400_check
kb_reference=Boeing747-400_ref
atc_id=N747I
atc_airline=air new zealand
atc_flight_number=1
atc_heavy=1
atc_parking_types=CARGO
ui_manufacturer="Boeing"
ui_type="747-400"
ui_variation="Air New Zealand"
ui_typerole="Commercial Airliner"
ui_createdby=
description="More than 30 years ago, the 747 made its first trip from New York to London. Since then, it's become the standard by which other large passenger jets are judged. Its size, range, speed and capacity were then, and are now, the best in its class."

At first FSX failed to start up the flight model so I chucked in the 744 default air file.
The flight model started BUT the livery is all black even when the original air file was back in.
Any suggestions to get the ANZ 744 running?
Alex Burrow

James McMinn
Posts: 105
Joined: Sat Dec 18, 2010 3:05 pm
VATSIM ID: 1173159

Re: ANZ 747-400 Installation

#2 Post by James McMinn » Thu Aug 11, 2011 4:50 pm

Hey Alex,

Did you update the [fltsim.0] to the next number in sequence?
Image

Post Reply