Vpilot Receiving Issues

Members helping members with Squawkbox or FSInn issues

Moderator: VATNZ Pilot Operations Director

Post Reply
Message
Author
Thijs Hoedemaker
Posts: 18
Joined: Tue Jan 17, 2017 4:39 pm
VATSIM ID: 1369971

Vpilot Receiving Issues

#1 Post by Thijs Hoedemaker » Wed Mar 01, 2017 9:10 pm

Recently I have been hearing more and more pilots transmitting but not receiving the controller's response whilst other pilots can hear both.
All I currently know about this issue is that it lies within Vpilot itself, if anyone can add to this they are most welcome.

However, the issue has, as of the time of this post going up, always been resolved by closing Vpilot and then restarting it.

I hope that sharing the solution to this issue can decrease the amount of pilots and controllers alike getting slightly annoyed by constantly having to radio check, which also fills up the frequency and as the pilot cannot hear the controller, he does not know when he is speaking over him.

I realize that this is not a major issue but only a minor inconvenience, but I felt that sharing this solution would aid in the overall enjoyment of VATSIM regardless.
Cheers,

Thijs
('rice' with a 'T' for those of you wondering how to pronounce my name :D )

Andrew Moseley
VATNZ Board Member
Posts: 1452
Joined: Thu Nov 30, 2006 6:30 pm
VATSIM ID: 810088
Location: Waiau Pa

Re: Vpilot Receiving Issues

#2 Post by Andrew Moseley » Thu Mar 02, 2017 9:20 am

Thanks for the post. I have never tried restarting vpilot, just struggled along assuming my internet connection was crap again :)
Andrew Moseley
VATNZ - Division Director
VATNZ Founder

Post Reply